股票指标
专业的通达信指标网站

通达信金叉红色持股指标公式

这个指标可以当作红色持股,绿色持币,也可以看作是MACD的金叉和死叉部分,都是可以的,用法也是很简单,看一下指标就知道怎么用。

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,13))/REF(VAR5,13)*100;
VAR7:=(VAR5-REF(VAR5,13))/REF(VAR5,13)*100;
VAR8:=EMA(VAR6,8);
=红色持股=: STICKLINE(VAR6>1*REF(VAR6,1),VAR6,VAR8,5,0),COLORRED;
=绿色持币=: STICKLINE(VAR6<1*REF(VAR6,1),VAR6,VAR8,5,1),COLORCCFF66;
VAR9:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100;
VARA:=(VAR9>1*REF(VAR9,1) AND VAR9<-26 AND VAR9>-40)*1.5;
VARB:=VOL/CAPITAL*100;
VARC:=LLVBARS(LOW,50);
VARD:=SUM(VOL,VARC);
VARE:=HHVBARS(HIGH,50);
VARF:=SUM(VOL,VARE);
VAR10:=(CLOSE-REF(OPEN,VARE))/REF(OPEN,VARE)*100;
VAR11:=VARF/CAPITAL*100;
VAR12:=(CLOSE-REF(OPEN,VARC))/REF(OPEN,VARC)*100;
VAR13:=VARD/CAPITAL*100;
VAR14:=MA(CLOSE,3);
VAR15:=REF(CLOSE,2)*0.865;
VAR16:=REF(CLOSE,13)*0.772;
VAR17:=MIN(VAR15,VAR16);
VAR18:=MA(CLOSE,13);
VAR19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
VAR1B:=EMA(VAR1A,9);
VAR1C:=2*(VAR1A-VAR1B);
☆出手必赢☆:IF((CLOSE-VAR17)/CLOSE<0.03 AND VAR10<-35 AND SUM(VARB,5)/5<1.8,1,0)*10,COLORYELLOW;
DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A<VAR1B,-15,'短期见底'),COLORYELLOW;
DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A>=VAR1B,VAR6,'短线出击');
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信金叉红色持股指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏