股票指标
专业的通达信指标网站

通达信抄底逃顶王指标公式

一个信号很丰富的指标公式,有底部阶段、抓住机会等多种提示,还可以看波段,等波段运行到10之下,并且由绿转红,出现信号的时候,是大概率的进场点,选股需要用综合选股的方法。

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势线: EMA(VAR1,8);
趋势均线:MA(趋势线,8);
阶段底部: IF(趋势线<5,45,0);
抓住机会: IF(CROSS(趋势线,5),100,0),COLORYELLOW;
VAR3:=(C+H+L+O)/4;
VAR4:=LLV(L,34);
VAR5:=HHV(H,34);
VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,8);
VAR7:=EMA(VAR6,5);
STICKLINE((VAR6-VAR7)>0,VAR6,VAR7,8,1),COLORRED;
STICKLINE((VAR6-VAR7)<0,VAR6,VAR7,8,1),COLORGREEN;
买:IF(CROSS(趋势线,趋势均线) AND 趋势线<15,50,0),COLORRED;
卖:IF(CROSS(趋势均线,趋势线) AND 趋势线>80,50,100),COLORGREEN;
顶部区域:STICKLINE(VAR7>80,100,105,10,1),COLORCYAN;
底部区域:STICKLINE(VAR7<20,-5,0,8,1),COLORYELLOW;
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,1),COLORWHITE,POINTDOT;
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,0,4,1),COLORWHITE;
卖参考:IF(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70),COLOR00FF00,POINTDOT;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70,4,0),COLOR00FF00;

阶段底部选股指标公式:

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势线:=EMA(VAR1,8);
阶段底部: IF(趋势线<5,45,0);

抓住机会选股指标公式:

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势线:=EMA(VAR1,8);
抓住机会: IF(CROSS(趋势线,5),100,0);

买选股指标公式:

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势线:=EMA(VAR1,8);
趋势均线:=MA(趋势线,8);
买:IF(CROSS(趋势线,趋势均线) AND 趋势线<15,50,0);

买参考选股指标公式:

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势线:=EMA(VAR1,8);
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,1);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 通达信抄底逃顶王指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏