股票指标
专业的通达信指标网站

通达信CCI合并指标公式

这是CCI改进版指标,当CCI中的CCI线下穿到-100线下,越低越好。均线设置30日;60日;120日;250日这几条均线,当哪一天,看到CCI线在-100线下从向下走开始调头向上,而且K线下跌到这几条均线附近,是参考进场点。

DRAWICON(CROSS(200,CCI),250,5);
DRAWICON( CROSS(CCI,-200),-250,4);
DRAWICON( CROSS(CCI,-100),-100,6);
转强:STICKLINE(CCI>0,0,CCI,4,0),COLOR0000D5;
弱转强:STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLOR00DFDF;
强转弱:STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,4,0),COLOR00CA00;
0,POINTDOT,COLORRED;
TYP := (HIGH + LOW + CLOSE)/3;
月:(TYP-MA(TYP,280))/(0.015*AVEDEV(TYP,280)),COLOR000099;
周:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLOR0066CC;
日:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
BB日:=日-REF(日,1);
BB周:=周-REF(周,1);
BB月:=月-REF(月,1);
IF(BB月>0,月,DRAWNULL),COLOR000099,LINETHICK2;
IF(BB周>0,周,DRAWNULL),COLOR0066CC,LINETHICK2;
IF(BB日>0,日,DRAWNULL),COLORMAGENTA,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信CCI合并指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏