股票指标
专业的通达信指标网站

通达信股股亮剑指标公式

一个信号很丰富的指标公式,有超买超卖信号提示,还有抄底提示,个人使用心得是当在10以下出现金叉的时候,前面4个抄底之类的信号可以忽略,这样能提高成功率,尽量避免抄底抄在半山腰的可能。

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR5,10)=1,40,'抄底'),COLORRED;
STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORRED;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;
DRAWTEXT(FILTER(VAR9,5)=1,70,'逃顶'),COLORGREEN;
{135股票指标-专注于通达信精品指标公式 HTTP://WWW.GUPIAO135.COM}
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0),COLOR0099FF;
100,COLORBBBBBB,LINETHICK3;
0,,LINETHICK3;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,COLORFF00FF;
小心:87.5,COLOR00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股股:DD,COLOR0000FF,LINETHICK2;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
{135股票指标-专注于通达信精品指标公式 HTTP://WWW.GUPIAO135.COM}
目标出现B:IF(CROSS(股海,90) AND (股股<40),70,0),COLORFFFF00;
跟踪:10,COLOR0000FF;
目标出现A:IF((COUNT((股股>REF(股股,1)),1)=1) AND (REF(股股,1)<REF(REF(股股,1),1)) AND (股股<跟踪),50,0),COLORF00FF0;

抄底选股指标公式:

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
抄底:FILTER(VAR5,10)=1;

目标出现B选股指标公式:

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:=DD;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
目标出现B:IF(CROSS(股海,90) AND (股神<40),70,0);

目标出现A选股指标公式:

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:=DD;
跟踪:=10;
目标出现A:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),50,0);
赞(1) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信股股亮剑指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏