股票指标
专业的通达信指标网站

通达信macd背离和kdj金叉背离合一指标公式

对MACD的参数进行了调整,并且增加了金叉和底背离信号,看起来更直观一点。

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,8);
MACD:=2*(DIFF-DEA);
A:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背:REF(CLOSE,A+1)>CLOSE AND DIFF>REF(DIFF,A+1) AND CROSS(DIFF,DEA);
RSV:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,13)-LLV(LOW,11))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A1:=BARSLAST(REF(CROSS(J,K),1));
底背:REF(CLOSE,A1+1)>CLOSE AND J>REF(J,A1+1) AND CROSS(J,K);
{135股票指标-专注于通达信精品指标公式 HTTP://WWW.GUPIAO135.COM}
金叉:IF(SUM(CROSS(K,D)AND D<23,15)>=2 AND CROSS(K,D)AND C>O,1.1,0);
XG:背&&底背&&金叉;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信macd背离和kdj金叉背离合一指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏