股票指标
专业的通达信指标网站

通达信顶底分明指标公式

一个震荡指标,可以做波段高抛低吸,有超买超卖区域,还有买卖进场信号提示。

买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
急买奇准:=LLV((买<买卖),5);
短买奇准:=LLV((买<买卖),10);
STICKLINE(短买奇准,0,100,3,0),COLORRED;
STICKLINE(急买奇准,0,50,3,0),COLORFF00FF;
顶: 97,COLORBLUE;
波段高抛注意: 80,COLORMAGENTA;
趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFFFFFF;
波段低吸: 20,COLORRED;
底:8,COLORGREEN;
强弱分界: 50,COLORGRAY;
DRAWICON(REF(趋势,1)<8 AND REF(趋势,2)>REF(趋势,1) AND 趋势>REF(趋势,1),趋势,1);
DRAWICON(REF(趋势,1)>90 AND REF(趋势,2)<REF(趋势,1) AND 趋势<REF(趋势,1),趋势,2);

顶底分明之急买奇准选股指标公式:

买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
急买奇准:LLV((买<买卖),5);

顶底分明之短买奇准选股指标公式:

买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
短买奇准:LLV((买<买卖),10);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信顶底分明指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏