股票指标
专业的通达信指标网站

通达信精灵短线指标公式

持股区域和持币区域,还有资金趋势线,顶底和危险区域也都是有的,带选股指标。

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
DRAWICON(VAR1<-9 AND VAR1> REF(VAR1,1),3,7);
买入:VAR1<-9 AND VAR1> REF(VAR1,1),COLORRED;
STICKLINE(VAR1>20 AND FILTER(VAR1< REF(VAR1,1),5),VAR1+5,0,7,1),COLOR00FF00;
大顶:VAR1>20 AND FILTER(VAR1< REF(VAR1,1),5),COLOR00FF00;
STICKLINE(VAR1>9 AND FILTER(VAR1< REF(VAR1,1),5),VAR1+2,0,3,1),COLORGREEN;
短顶:VAR1>9 AND FILTER(VAR1< REF(VAR1,1),5),COLORGREEN;
VAR2:=HHV(VAR1>20,10);
STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1,0,7,0),COLORBLUE;
危险:VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),COLORBLUE;
STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1,0,7,0);
注意止损:VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2));
STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,1),COLORYELLOW;
大底:VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),7),COLORYELLOW;
STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,1),COLORCYAN;
短底:VAR1<-9 AND VAR1> REF(VAR1,1),COLORCYAN;
持币区域:VAR1,COLORFEDCBA;
持股区域:IF(VAR1>0,VAR1,0),COLORRED;

精灵短线之买入选股指标公式:

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
买入:VAR1<-9 AND VAR1> REF(VAR1,1);

精灵短线之大底选股指标公式:

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
大底:VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),7);

精灵短线之短底选股指标公式:

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
短底:VAR1<-9 AND VAR1> REF(VAR1,1);

需要注意的是,短底信号比较频繁,抄底失败可能性比较大,需要注意。

赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 通达信精灵短线指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏