股票指标
专业的通达信指标网站

多点位支撑点黄金分割

自动画线指标,多点支撑,黄金分割画线。

日:=50;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
L1:=低1+(高1-低1)*1.191;
L2:=低1+(高1-低1)*1.382;
L3:=低1+(高1-低1)*1.5;
L4:=低1+(高1-低1)*1.618;
L5:=低1+(高1-低1)*1.809;
顶:REFDATE(高1,DATE),COLORWHITE;
支撑191%:REFDATE(H1,DATE),COLORYELLOW;
支撑382%:REFDATE(H2,DATE),COLORMAGENTA;
支撑50%:REFDATE(H3,DATE),COLORLIGRAY;
支撑618%:REFDATE(H4,DATE),COLORRED;
支撑809%:REFDATE(H5,DATE),COLORWHITE;
低:REFDATE(低1,DATE),COLORYELLOW;
阻力1191%:REFDATE(L1,DATE),COLORYELLOW;
阻力1382%:REFDATE(L2,DATE),COLORMAGENTA;
阻力150%:REFDATE(L3,DATE),COLORLIGRAY;
阻力1618%:REFDATE(L4,DATE),COLORRED;
阻力1809%:REFDATE(L5,DATE),COLORWHITE;

支撑191%应该是19.1%,支撑382%应该是38.2%,以此类推……

赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 多点位支撑点黄金分割

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏