股票指标
专业的通达信指标网站

通达信狂龙戏水指标公式

这个指标可以选股,需要用综合选股功能,看波段看顶底还是比较一目了然的,山峰山谷都比较明确。

L2:=MA(C,3);
L3:=MA(C,60);
L4:=MA(C,120);
L5:=MA(C,40);
VAR1:=SUM(WINNER(CLOSE)*100,10)/10-(SUM(WINNER(CLOSE)*100,10)/20+10);
绿岛: STICKLINE(VAR1>0,0,VAR1,10,0),COLORGREEN;
海水: STICKLINE(VAR1<0,0,VAR1,10,0),COLORBLUE;
狂龙出海: IF(CROSS(L2,L3) AND CLOSE<L4,15,0);
DRAWICON(狂龙出海,15,1);
VAR2:=CLOSE/L5*100<78;
VAR3:=CLOSE/L3*100<74;
VAR4:=HIGH>(LOW*1.051);
VAR5:=VAR4 AND COUNT(VAR4,5)>1;
VAR6:=CLOSE/HHV(HIGH,BARSCOUNT(CLOSE>0))*100;
狂龙探底: IF((REF(C,13)-CLOSE)/REF(C,13)*100*VAR3>15
AND SUM(VOL/CAPITAL,13)*100<18 AND VOL/CAPITAL*100<2.5
AND (REF(C,1)-CLOSE)/REF(C,1)*100<8 AND VAR6<=50 AND VAR5
AND (VAR2 OR VAR3),-15,0);
DRAWICON(FILTER(狂龙探底,6),-15,1);
DRAWTEXT(FILTER(狂龙探底,6),-13,'狂龙探底');
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信狂龙戏水指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏