股票指标
专业的通达信指标网站

通达信顶天立地做波段指标公式

两天线构成的指标,可以用金叉和死叉来做买卖点,里面有空中加油指标,可以看住进场信号;顶天是卖点,立地是买点。

快线:SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),3,1),3,1),COLOR0000FF;
慢线:SMA(快线,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(慢线,快线) AND 快线>75,75,'顶天 '),COLOR008000;
STICKLINE(CROSS(慢线,快线) AND 快线>75,100,75,5,0),COLOR008000;
DRAWTEXT(CROSS(快线,慢线) AND 快线>30,35,'空中加油'),COLOR0099FF;
STICKLINE(CROSS(快线,慢线) AND 快线>30,20,35,6,0),COLOR0099FF;
DRAWTEXT(CROSS(快线,慢线) AND 快线<30,25,'立地 '),COLORWHITE;
STICKLINE(CROSS(快线,慢线) AND 快线<30,0,25,5,0),COLORWHITE;
RSI5:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),3,1))*5;
WR10:=5*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
STICKLINE(RSI5-WR10>0,0,RSI5-WR10,1,0),COLORYELLOW;

顶天立地做波段之立地选股指标公式:

快线:=SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),3,1),3,1);
慢线:=SMA(快线,3,1);
立地:CROSS(快线,慢线) AND 快线<30;

顶天立地做波段之空中加油选股指标公式:

快线:=SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),3,1),3,1);
慢线:=SMA(快线,3,1);
空中加油:CROSS(快线,慢线) AND 快线>30;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信顶天立地做波段指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏