股票指标
专业的通达信指标网站

通达信进入底部指标公式

一条线可以看趋势,还有红颜色柱子做进场信号,准备参与和适当买入也都是参考信号,总体来说还是比较丰富的。

N:=20;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部标志: 2;
准备参与: IF(趋势线<=10,50,0);
适当买入: IF(CROSS(趋势线,底部标志),100,0),COLOR0099FF,LINETHICK4;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;

进入底部抢钱之选股指标公式,有时候信号比较多,可以不看,在横盘震荡或者上升趋势可以看看。

N:=20;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
进场:VAR5>REF(VAR5,1) AND VAR5>N;

进入底部之适当买入选股指标公式:

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部标志:=2;
适当买入:IF(CROSS(趋势线,底部标志),100,0);

进入底部之准备参与选股指标公式:

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
准备参与:IF(趋势线<=10,50,0);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信进入底部指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏