股票指标
专业的通达信指标网站

通达信买卖警戒指标公式

这是0-200之间的一个震荡指标,有关注、买入和警戒区三个信号,红颜色的线可以看作是波段趋势线,买入信号并不一定是底部,可能是底部区域,这点需要特别留意。

VAR1:8*SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1)-
6*SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1),3.2,1),COLORRED,LINETHICK2;
VAR2:=8,COLORGREEN,LINETHICK0;
关注: IF(VAR1<=8,35,0),COLORFF6EC7,LINETHICK2;
买入: IF(CROSS(VAR1,VAR2),70,0),STICK,LINETHICK2;
DRAWICON(CROSS(VAR1,VAR2),70,13);
DRAWICON(VAR1<=10,5,1);
警戒区 : IF((VAR1>170),175,200),COLORGREEN ,LINETHICK2;
DRAWICON(VAR1>=170,185,2);
卖出:DRAWICON(CROSS(170,VAR1), 170,15);

买卖之买入选股指标公式:

VAR1:=8*SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1)-6*SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1),3.2,1);
VAR2:=8;
买入: IF(CROSS(VAR1,VAR2),70,0);

买卖之红箭头买选股指标公式:

VAR1:=8*SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1)-6*SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1),3.2,1);
红箭头买:VAR1<=10;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信买卖警戒指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏