股票指标
专业的通达信指标网站

通达信波段操作指标公式

这是一个波段共振点指标,个人用法是当出现共振点之后,再次出现红色波段,才算是对共振点的确认,并且共振点要在低位出现。如果只是有共振点,而没有红色波段确认,那么共振就是无效的。

REFLINE: 0, 20, 50, 80, 100;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:SMA(RSV1,3,1);DD:SMA(KK,3,1),LINETHICK1,COLORMAGENTA;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
趋势线:3*SMA(RSV2,5,1)-2*SMA(SMA(RSV2,5,1),3,1),LINETHICK3,COLORCYAN;
K:=SMA(RSV2,3,1);D:=SMA(K,3,1);
STICKLINE(D>K,D,K,4,0),COLORGREEN;
STICKLINE(D<K,D,K,4,0),COLORRED;
强弱界线:50,POINTDOT,LINETHICK1,COLOR9966CC;
见顶信号:100,COLORCCFF00;
短线卖出: IF(CROSS(DD,KK) AND DD>85,70,100),LINETHICK2,COLOR00FF00;
买入准备:IF(趋势线<=10,40,0),LINETHICK2,COLORYELLOW;
STICKLINE(趋势线>88,100,趋势线,5,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,5,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,8,0),COLORRED;
STICKLINE(CROSS(DD,KK) AND DD>85,100,80,8,0),COLORGREEN;
DRAWICON(FILTER(CROSS(D,K) AND D>81,10),D*1.05,2);
DRAWTEXT(CROSS(K,D) AND CROSS(KK,DD),20,'共振点'),COLOR00FFFF;
共振点:(CROSS(K,D) AND CROSS(KK,DD));
STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;
抄底:共振点 AND D<20,LINETHICK0;

波段操作之抄底选股指标公式:

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K:=SMA(RSV2,3,1);
D:=SMA(K,3,1);
共振点:=(CROSS(K,D) AND CROSS(KK,DD));
抄底:共振点 AND D<20;

波段操作之共振点选股指标公式:

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K:=SMA(RSV2,3,1);
D:=SMA(K,3,1);
共振点:(CROSS(K,D) AND CROSS(KK,DD));
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信波段操作指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏