股票指标
专业的通达信指标网站

通达信喜迎财神爷指标公式

这个指标的信号,挺特别的,硬生生的弄出一个财神爷,看着还挺像那么一回事儿的,至于信号嘛,有时候也不是特别准,但有时候准起来还是很可观的,总体还是有一定参考价值的。

LC:=REF(C,1);
CCI:=((C-MA(C,14))/(0.015*AVEDEV(C,14)))/4+50,COLORFFCCCC;
RSI:SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*150-30,COLORCC9900;
VAR01:=DYNAINFO(17)*REF(MA(V,5),1);
VAR02:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
预V1:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR01,VAR02);
预量:=IF(V>=预V1,V,预V1);
VA:=IF(C>REF(C,1),预量,-预量);
量比:=预量/MA(REF(V,1),5),COLORFFCC00;
CCI突破:IF(CROSS(CCI,50) AND COUNT(C>O,15)>COUNT(C<O,15) AND 量比>
0.9,50,0),COLORFFCC00;
突破0:IF(CROSS(C,HHV(REF(H,1),10)) AND HHV(REF(H,1),10)=HHV(REF(H,1),20)
AND (HHV(REF(H,1),11)/LLV(REF(L,1),11))<1.12 AND 量比>2 AND CCI<100,60,0);
低0:IF(LLV(CCI,10)<0 AND LLV(RSI,10)<0 AND C=LLV(C,10) AND L=LLV(L,10),40,0);
低:=IF(FILTER(低0=40,5),50,0);
STICKLINE(低=50,58,55,14,0),COLOR00CCCC;
STICKLINE(低=50,57,56,12,0),COLOR009999;
STICKLINE(低=50,45,48,4,0),COLOR0077AA;
STICKLINE(低=50,54,50,8,0),COLOR00AAFF;
STICKLINE(低=50,55,48,6,0),COLOR00AAFF;
STICKLINE(低=50,53,52,4,0),COLOR000000;
IF(低=50,51,DRAWNULL),LINETHICK5,POINTDOT,COLOR0000FF;
STICKLINE(低=50,60,55,7,0),COLOR0000FF;
STICKLINE(低=50,60,63,4,0),COLOR0000CC;
IF(低=50,57,DRAWNULL),LINETHICK4,POINTDOT,COLOR00FF00;
STICKLINE(低=50,46,39,16,0),COLOR0000FF;
STICKLINE(低=50,37,31,12,0),COLORFFFFFF;
STICKLINE(低=50,41,35,14,0),COLOR0000FF;
STICKLINE(低=50,44,49,2,0),COLOR000000;
DRAWICON(低=50,41,9);
100,POINTDOT,COLORFFFFFF;

喜迎财神爷之CCI突破选股指标公式:

VAR01:=DYNAINFO(17)*REF(MA(V,5),1);
VAR02:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
预V1:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR01,VAR02);
预量:=IF(V>=预V1,V,预V1);
量比:=预量/MA(REF(V,1),5);
CCI突破:IF(CROSS(CCI,50) AND COUNT(C>O,15)>COUNT(C<O,15) AND 量比>0.9,50,0);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信喜迎财神爷指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏