股票指标
专业的通达信指标网站

通达信乖离出入指标公式

这个指标还是有点意思的,作为一个信号指标,也就是选股指标,在下跌趋势的时候竟然很少出信号,也就是信号频率并不高,这点还是很难得的。选股可以用综合选股,也可以用选股指标。

VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VAR6:=STICKLINE(VAR5<-4 AND VAR5>-6,-17,-30,5,0);
VAR7:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VAR8:=EMA(VAR7,9);
VAR9:=2*(VAR7-VAR8);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(VARA,3,1),COLORYELLOW;
VARB:=SMA(K,3,1);
J:3*K-2*VARB,COLORGREEN;
试探介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-9,4)>=1,65,-15),LINETHICK2,COLOR6ACCFF;
果断介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-12,3)>=1,95,1),COLORMAGENTA;
主力介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-16,4)>=1,40,-15),COLORWHITE;
VARC:=DRAWICON(CROSS(J,1),1,1);
98;
乖离36: STICKLINE(VAR5<-36,125,110,6,0),COLOR95FBDD;
乖离28: STICKLINE(VAR5<-28 AND VAR5>-36,115,100,6,0),COLORMAGENTA ;
乖离24: STICKLINE(VAR5<-24 AND VAR5>-28,105,85,6,0),COLORYELLOW;
乖离20: STICKLINE(VAR5<-20 AND VAR5>-24,95,65,6,0),COLORRED;
乖离18: STICKLINE(VAR5<-18 AND VAR5>-20,85,55,6,0),COLORDDAA78 ;
乖离16: STICKLINE(VAR5<-16 AND VAR5>-18,75,45,6,0),COLORFFE0C0;
乖离14: STICKLINE(VAR5<-14 AND VAR5>-16,65,35,6,0);
乖离12: STICKLINE(VAR5<-12 AND VAR5>-14,50,20,5,0),COLORGREEN;
乖离9: STICKLINE(VAR5<-9 AND VAR5>-12,35,5,5,0),COLORAAAE5D;
乖离6: STICKLINE(VAR5<-6 AND VAR5>-9,-2,-15,5,0),COLORWHITE;

乖离出入之主力介入选股指标公式:

VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1);
VARB:=SMA(K,3,1);
J:=3*K-2*VARB;
主力介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-16,4)>=1,40,-15);

乖离出入之果断介入选股指标公式:

VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1);
VARB:=SMA(K,3,1);
J:=3*K-2*VARB;
果断介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-12,3)>=1,95,1);

乖离出入之试探介入选股指标公式:

VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1);
VARB:=SMA(K,3,1);
J:=3*K-2*VARB;
试探介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-9,4)>=1,65,-15);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信乖离出入指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏