股票指标
专业的通达信指标网站

通达信六柱合一量能指标公式

这是一个各种量的指标,有倍量,有百日地量,有缩量涨,还有黑太阳成交量。每个量都有明确的解释,通过看指标源码就能知道意思。

倍量:(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),STICK,COLORBLUE,LINETHICK4;
DRAWTEXT(倍量,0.75,'倍量'),COLORBLUE;
百日地量:LLV(VOL,100)==VOL,STICK,COLORRED,LINETHICK4;
DRAWTEXT(百日地量,0.5,'地量'),COLORRED;
倍缩量:VOL/REF(VOL,1)<0.5,STICK,COLORFF00FF,LINETHICK2;
缩量涨:COUNT(C>REF(C,1),2)==2 AND COUNT(VOL<REF(VOL,1),2)==2,COLORYELLOW,,STICK,LINETHICK2;
黑太阳:IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),0.5,0),STICK,COLORWHITE,LINETHICK4;
DRAWTEXT(黑太阳,0.2,'黑太阳'),COLORWHITE;
红太阳:IF(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1),0.5,0),STICK,COLORRED,LINETHICK4;
DRAWTEXT(红太阳,0.2,'红太阳'),COLORRED;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信六柱合一量能指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏