股票指标
专业的通达信指标网站

通达信波段KDJ指标公式

带点震荡指标性质的波段区域指标,在低位金叉,同时出现一些柱子信号,是参考性比较强的点位。

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
K: EMA(VAR6,2)*1.22,LINETHICK2;
D: EMA(K,2),COLORFFFF00,LINETHICK2;
J: 3*K-2*D,COLORRED,LINETHICK2;
STICKLINE(J>135,150,J,1,1),COLORGREEN;
STICKLINE(J<=-25,-35,J,1,1),COLORYELLOW;
绝对顶:150,LINETHICK1,COLORGREEN;
强险区:100,POINTDOT,COLORRED;
中区:0,POINTDOT,COLORRED;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信波段KDJ指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏