股票指标
专业的通达信指标网站

通达信量macd指标公式

根据MACD进一步改变而成的一个全新指标,保留了MACD的特性,同时又增加了一些新的信号。

V1:EMA(V,12)-EMA(V,26);
V2:EMA(V1,9);
MACDV:(V1-V2)*2,COLORSTICK;
DK:=MACDV;
STICKLINE(DK<REF(DK,1)AND DK>0,0,DK,1,0 ),COLOR00BBFF;
STICKLINE(DK>=REF(DK,1)AND DK>0,0,DK,1,0 ),COLOR0011BB;
STICKLINE(DK>REF(DK,1)AND DK<0,0,DK,1,0),COLORBB11BB;
STICKLINE(DK<=REF(DK,1)AND DK<0,0,DK,1,0),COLORFFBB11;
DRAWICON(CROSS(V2,V1) ,V1,1);
DRAWICON(CROSS(V1,V2) ,V2,1);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信量macd指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏