股票指标
专业的通达信指标网站

通达信精准买点指标公式(反面教材,带有未来函数)

根据KDJ改编的指标,又是一个反面教材,带有未来函数,本来DRAWLINE只是一个简单的画线函数,但在通达信里面,赋予了特殊的意义,导致信号会漂移,因此看历史很准确,但是是实际运用中,是没有任何参考价值的。

所以信号漂移,就是当初出现了一个买入信号,但是过几天发现股价跌了,那么原来的信号就又消失了,这就是漂移的情况之一。本指标就会出现这种情况,因此没有参考性。

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:=3*K-2*D;
趋势J2:=EMA(K,3);
WH:=DRAWLINE(D>=HHV(D,21),D,D<=LLV(D,21),D,1);
精准买点:CROSS(趋势J1,WH) AND CROSS(趋势J2,WH);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信精准买点指标公式(反面教材,带有未来函数)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏