股票指标
专业的通达信指标网站

通达信灵敏底部指标公式

外在表现形式上,这个指标有点像MACD,但从源码构造角度来看,和MACD没啥关系,但用法可以是和MACD一致的。

C1:=(2*C+O+H+L)/5;
AR:=SMA(SMA((3*C1+2*MA(C1,1)+MA(C1,2))/6,2,1),2,1);
Y1:=AR-REF(AR,1);
Y2:=REF(AR,1)-REF(AR,2);
Y3:=REF(AR,2)-REF(AR,3);
J:(Y1*AR+Y2*REF(AR,1)+Y3*REF(AR,2)),COLORSTICK;
D:MA(J,3)COLORWHITE;
K: MA(J,1)COLORYELLOW;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信灵敏底部指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏