股票指标
专业的通达信指标网站

通达信判断大势指标公式

下面是火焰山指标,上面是波段指标,算是一个二合一的指标,波段是比较分明的,至于买点,可以选择三合一的位置,即出现火焰山,波段转换,MSD处于15之下,这三个条件都符合才可以。

MSD:EMA (100*(C-LLV(LOW,21))/(HHV(H,21)-LLV(LOW,21)),3),COLORWHITE;
风险区:80,COLOR8102FF;
安全区:20,COLORYELLOW;
天线:100,COLORFFFF00,LINETHICK2;
地线:=0,LINETHICK2, COLOR6699FF;
强弱线:50,COLORGREEN,POINTDOT;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,21);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,21);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
趋势值:VAR13,COLORRED;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORBD00BD;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,6,0),COLORF700F7;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,2,0),COLORFF2FFF;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00D500;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,6,0),COLOR0BFF0B;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,2,0),COLOR33FF33;
VARK1:=EMA(HHV(HIGH,500),21);
VARK2:=EMA(HHV(HIGH,250),21);
VARK3:=EMA(HHV(HIGH,90),21);
VARK4:=EMA(LLV(LOW,500),21);
VARK5:=EMA(LLV(LOW,250),21);
VARK:=EMA(LLV(LOW,90),21);
VARK7:=EMA((VARK4*0.96+VARK5*0.96+VARK*0.96+VARK1*0.558+VARK2*0.558+VARK3*0.558)/6,21);
VARK8:=EMA((VARK4*1.25+VARK5*1.23+VARK*1.2+VARK1*0.55+VARK2*0.55+VARK3*0.65)/6,21);
VARK9:=EMA((VARK4*1.3+VARK5*1.3+VARK*1.3+VARK1*0.68+VARK2*0.68+VARK3*0.68)/6,21);
VARKA:=EMA((VARK7*3+VARK8*2+VARK9)/6*1.738,21);
VARKB:=REF(LOW,1);
VARKC:=SMA(ABS(LOW-VARKB),3,1)/SMA(MAX(LOW-VARKB,0),3,1)*25;
VARKD:=EMA(IF(CLOSE*1.35<=VARKA,VARKC*10,VARKC/10),3);
VARKE:=LLV(LOW,30);
VARKF:=HHV(VARKD,30);
VARK10:=IF(MA(CLOSE,58),1,0);
火焰山: EMA(IF(LOW<=VARKE,(VARKD+VARKF*2)/2,0),3)/618*VARK10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
今量: 火焰山;
STICKLINE(火焰山>0,0,今量*1.2,8,0), COLOR0000FF;
STICKLINE(火焰山>0,0,今量*0.8,6,0), COLOR0066FF;
STICKLINE(火焰山>0,0,今量*0.6,4,0), COLOR0099FF;
STICKLINE(火焰山>0,0,今量*0.4,2,0),COLOR00CCFF;
STICKLINE(火焰山>0,0,今量*0.2,8,0), COLOR00B5B5;
STICKLINE(火焰山>0,0,今量*0.2,6,0), COLOR00ECEC;
STICKLINE(火焰山>0,0,今量*0.2,4,0), COLOR0FFFFF;
STICKLINE(火焰山>0,0,今量*0.2,2,0), COLOR37FFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信判断大势指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏