股票指标
专业的通达信指标网站

通达信主力蓄势指标公式

主力蓄势大本营,里面包含多个选股信号,当然,也有一些内容我看着都多余,不需要这么多信号的可以选择精简一下。

VAR1:=HHV(HIGH,3);
VAR2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
VAR3:=IF(VAR1<0,0,VAR1);
VAR4:=IF(VAR2<0,0,VAR2);
主力动向: PWINNER(10,VAR3),COLORFF00FF;
主力震仓: PWINNER(10,VAR4),COLORWHITE;
VAR5:=COST(10);
VAR6:=(CLOSE-VAR5)/VAR5*100;
VAR7:=COUNT(VAR6<-2.05,3);
主力蓄势大本营: IF(VAR7>=3,0.20,0),COLORFFCC66;
风险区域: 1,COLORRED,POINTDOT;
0.9,COLOR0099FF,POINTDOT;
VAR8:=(CLOSE-MA(CLOSE,10))/STD(CLOSE,35)*0.3;
强弱动向: EMA(VAR8,18),COLOR00FF00;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1),COLOR0000FF;
VAR12:=SMA(VAR11,3,1),COLOR00FFFF;
金叉:IF(CROSS(VAR11,VAR12) AND (VAR11<40),0.9,0),COLOR0000FF,LINETHICK2;
STICKLINE(金叉,0,0.5,8,0),COLORRED;
STICKLINE(金叉,0.45,0.6,2,0),COLORRED;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信主力蓄势指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏