股票指标
专业的通达信指标网站

通达信DDF操盘主图指标公式

这是一个波段指标,而且是大波段,对于做趋势的人来说,帮助比较大,但里面的短线信号并不明显,还需要结合其他短线指标做判断才好。

VAR1:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) *
100);
VAR2:=SMA(VAR1,5,1);VAR3:=SMA(VAR2,8,1);H1:EMA(CLOSE,8),LINETHICK1,COLORAAAAAA;
H2:EMA(H1,20),LINETHICK1,COLOR00FF00;VAR4:=(CROSS(VAR2,VAR3)
AND (VAR3 < 20));
VAR5:=((CLOSE > (LLV(CLOSE,60) + (0.3 *
LLV(CLOSE,60)))) AND VAR4);VAR6:=IF
((CLOSE >
1000),VAR4,VAR5);M1:EMA(CLOSE,60),COLORFF00FF;M2:EMA(CLOSE,89),COLORFFFF00;
M3:EMA(CLOSE,233),LINETHICK1;M4:EMA(CLOSE,583),LINETHICK1,COLORFF0000;
STICKLINE((H1
> H2),H1,H2,1,0.8),COLOR0000FF;STICKLINE((H1 <
H2),H1,H2,1,0.8),COLOR00FF00;
DRAWTEXT((CROSS(H1,H2) AND (CLOSE <
EMA(CLOSE,60))),(LOW * 0.92),'买'),COLOR00FFFF;
DRAWTEXT(VAR6,(HIGH *
1.08),'卖'),COLOR00FFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信DDF操盘主图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏