股票指标
专业的通达信指标网站

通达信波段趋势指标公式

在区间震荡的波段指标,也有趋势的作用,下降趋势是彩带,上升趋势是均线系统,看起来也很方便。

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
STICKLINE(股神<波,波,股神,1,0);
XC:=IF (股神<=段,股神,波);
XD:=IF (股神<=段,段,波);
XA:=IF (股神>=段,股神,波);
XB:=IF (股神>=段,段,波);
大头部:=IF((波>(90)),20,0);
头部:=IF((股神>(90)),10,0);
S:=50;
XAA:IF (股神>=段,股神,波),COLORRED,LINETHICK2;
XBB:IF (股神>=段,段,波),COLORRED,LINETHICK2;
XCC:IF (股神<=段,股神,波),COLOR00FF00,LINETHICK2;
XDD:IF (股神<=段,段,波),COLOR00FF00,LINETHICK2;
XX:波;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信波段趋势指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏