股票指标
专业的通达信指标网站

通达信洗盘建仓绝品指标公式

N1:=6;N2:=12;
Q1:=(CLOSE*VOL)/SUM(VOL,100);
A1:=MA(Q1,N1);
ZM1:=SMA(A1,N1,1);
ZM2:=SMA(A1,N2,1);
ZMF:(ZM1-ZM2)*10000,COLORSTICK,LINETHICK2;
FM:SMA(ZMF,3,1);
T1:=IF(C>MA(CLOSE,13),1,0);
T2:=IF(C<MA(CLOSE,13),1,0);
T3:=COUNT(IF(ZMF>0 AND ZMF>REF(ZMF,1),1,0),4)>=4;
T4:=COUNT(IF(ZMF<0,1,0),5)>=5;
T5:=FILTER(T1 AND T4,20);
T6:=FILTER(T2 AND T3,20);
DRAWTEXT(T5,ZMF-3,'洗盘谷'),COLORGREEN;
DRAWTEXT(T6,ZMF+3,'建仓峰'),COLORYELLOW;

赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信洗盘建仓绝品指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏