股票指标
专业的通达信指标网站

优化版的KDJ指标,增加多种提示

一个修改版的KDJ指标,增加了抄底、风险、警惕和顶底,等多种提示,看起来会更加的一目了然。

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORCFB53B,LINETHICK1;
D:SMA(K,3,1),COLORCC3299,LINETHICK1;
J:3*K-2*D,COLORFFFFFF,LINETHICK1;
抄底:IF(J<=0,J,DRAWNULL),COLORBLUE,LINETHICK1;
风险:IF(J>=100,J,DRAWNULL),COLORRED,LINETHICK1;
警惕:IF(D>=80,D,DRAWNULL),COLORYELLOW,LINETHICK2;
顶:100,COLOR9966FF,LINETHICK1;
O轴:0,COLOR9966FF,LINETHICK1;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 优化版的KDJ指标,增加多种提示

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏