股票指标
专业的通达信指标网站

通达信多空博弈指标公式

顶:82,COLORFFFF00,LINETHICK1;
顶A:90,COLORFF0000,LINETHICK5;
低:18,COLOR208FFF,LINETHICK1;
0;
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJF:=SMA(TJ1,13,8);
TJFF:=SMA(TJ1,13,4);
DRAWBAND(TJF,RGB(175,0,0),TJFF,RGB(70,100,50));
中轴:45,COLOR555555;
AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
AR2:=SMA(AR1,3,1);
AR3:=SMA(AR2,3,1);
AR4:=SMA(AR3,3,1);
MMCD:=3*(AR3-AR4);
STICKLINE(MMCD>0,MMCD+45,45,0.0,1),COLOR0000DD;
STICKLINE(MMCD<0,MMCD+45,45,0.0,1),COLORDDDD00;
DRAWTEXT(ISLASTBAR AND TJF>REF(TJF,1),TJF,' ↑'),COLOR0000FF;
DRAWTEXT(ISLASTBAR AND TJF<REF(TJF,1),TJF,' ↓'),COLORCYAN;
DRAWTEXT(ISLASTBAR,顶,'顶'),COLORFFFF00;
DRAWTEXT(ISLASTBAR,低,'低'),COLOR208FFF;
DRAWICON(CROSS(TJF,89),TJF,4);
DRAWICON(CROSS(低,TJF),TJF,5);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信多空博弈指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏