股票指标
专业的通达信指标网站

通达信天地短线王指标公式

这个指标很简单,有买卖信号提示,高位出现柱子是卖点,低位出现柱子是买点。

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
顶:100+(-ABS(VAR1)),COLORRED;
股价:SMA(VAR3,2,1);
底:ABS(VAR1),COLORGREEN;
生死线:50,COLORFFAA00,LINETHICK3;
A:80;
B:20;
买:STICKLINE(CROSS(股价,底),3,20,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(股价,底),20,25,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(股价,底),30,' 买'),COLORFFFFCC;
卖:STICKLINE(CROSS(股价,顶),70,90,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(股价,顶),90,99,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(股价,顶),70,' 卖'),COLORFFFFCC;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信天地短线王指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏