股票指标
专业的通达信指标网站

通达信黑马起爆点指标公式

一个波段趋势指标,三条线,可以简单的理解成天线、震荡线、地线,当震荡线和地线金叉是进场点,震荡线和天线相交是离场点。

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
天:100+(-ABS(VAR1)),COLORRED;
下:SMA(VAR3,2,1);
无:ABS(VAR1),COLORGREEN;
敌:50,COLORFFAA00,LINETHICK3;
A:80;
B:20;
买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(下,无),30,' '),COLORFFFFCC;
卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(下,天),70,' '),COLORFFFFCC;
选股2:IF(CROSS(下,20),1,0);
DRAWICON((CROSS(下,20) ),20,1);
DRAWICON((CROSS(下,20) ),-20,25);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信黑马起爆点指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏