股票指标
专业的通达信指标网站

通达信与庄共舞指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

VUR0:=(((((2*OPEN)+HIGH)+LOW)+(3*CLOSE))/7);
VUR1:=(CAPITAL*VUR0);
VUR2:=(SMA(AMOUNT,10,1)/1000);
VUR3:=MA((CLOSE*3),5);
VUR4:=((((VUR2*(CLOSE*3))/VUR3)*1)/10);
VUR5:=((((VUR2*(OPEN*3))/VUR3)*1)/10);
VUR6:=((((VUR2*(HIGH*3))/VUR3)*1)/10);
VUR7:=((((VUR2*(LOW*3))/VUR3)*1)/10);
VUR8:=(((((2*VUR5)+VUR6)+VUR7)+(3*VUR4))/7);
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1)*VUR8)),2);
VURA:=EMA((VUR1-VUR9),1);
VU1:=IF((VURA>REF(VURA,1)),((VURA-REF(VURA,1))*15/1000),0);
VU2:=IF((VURA<REF(VURA,1)),((VURA-REF(VURA,1))*15/1000),0);
VU3:=SUM(VU1,15);
VU4:=EMA(VU3,10);
VU5:=REF(VU4,1);
VU6:=EMA(CLOSE,13);
VU7:=(VU6<REF(VU6,1));
VU8:=(VU7 AND (VU4>VU5));
VU9:=(SUM(VU2,21)*(0-1));
VUA:=EMA(EMA(VU9,5),8);
VUB:=REF(VUA,1);
VUC:=EMA(CLOSE,3);
VUD:=(VUC>REF(VUC,1));
VUE:=(VUC<REF(VUC,1));
VUF:=((VU4>VU5) AND VUD);
VUG:=((VU4>VU5) AND VUE);
VUH:=((VU6>REF(VU6,1)) AND (VUA>VUB));
VUN:=IF(VU8,VUR0,0);
VUK:=IF(VUH,((VUR0+HIGH)/2),0);
买线:VU5,COLORDB70DB;
进价:VUN,POINTDOT,COLORFE10D2;
卖线:VUB,COLORLIGREEN;
出价:VUK,POINTDOT,COLORGREEN;
拉抬:STICKLINE(VUF,VU5,(VU4*1.1),2,0),COLOR1010F0;
变盘:STICKLINE(VUG,VU5,(VU4*1.1),2,0),COLORB4B410;
出货:STICKLINE(VUH,VUB,(VUA*1.2),2,1),COLORGREEN;
吸筹:STICKLINE(VU8,VU5,(VU4*1.3),2,1),COLORFE10D2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信与庄共舞指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏