股票指标
专业的通达信指标网站

通达信绝对控股指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

MI:=(CLOSE - REF(CLOSE,1));
AMI:=(SMA(MI,3,1) * 8);
股价未来走势:(MA(REF(AMI,1),10) - MA(REF(AMI,1),20));
动力趋势:SMA(股价未来走势,10,1);
VAR1:=(((CLOSE + HIGH) + LOW) / 3);
VAR2:=EMA(EMA(EMA(VAR1,1),13),21);
控盘度兼判洗盘:(((VAR2 - REF(VAR2,1)) / REF(VAR2,1)) * 100);
VAR3:=LLV(LOW,33);
VAR4:=HHV(HIGH,17);
VAR5:=(EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),20) * 0.998);
VAR6:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * VAR5)),1);
VAR7:=EMA(((100 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,33))),20);
VAR8:=EMA(VAR7,1);
VAR9:=((VOL / CAPITAL) * 100);
VARA:=(SUM(VAR9,5) >= 3);
VARB:=((VARA / REF(VAR9,10)) >= 2);
VARC:=HHV(CLOSE,5);
VARD:=((VARC / REF(CLOSE,5)) >= 1.01);
VARE:=(VAR8 > 20);
VARF:=((HIGH / REF(LOW,20)) < 1.2);
VAR10:=(WINNER(CLOSE) * 100);
VAR11:=((((VARA AND VARE) AND VARB) AND VARF) AND VARD);
VAR12:=FILTER(VAR11,20);
VAR13:=EMA(WINNER(CLOSE),20);
VAR14:=(((VAR13 > 0.85) AND (CLOSE OR ((SUM(VOL,3) / CAPITAL) > 0.1))) OR ((CLOSE / REF(CLOSE,20)) >= 1.9));
DRAWTEXT(VAR14,0.5,'');
强弱分界:0,COLORB0CE4C;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信绝对控股指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏