股票指标
专业的通达信指标网站

一个经典的主力进场、低吸和洗盘的指标

没有未来函数,但是却有主力买卖进场信号,而且参考价值比较大,当然,还需要参考其他指标,综合研判一些,会更好一些。

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;
STICKLINE(VAR5S>REF(VAR5S,1),0,VAR5S,4,1 ),COLORRED;
洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;
低买:IF((CROSS(洗盘,主力进场)AND 买入=-20),100,0),STICK,COLORFF9150,LINETHICK3;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 一个经典的主力进场、低吸和洗盘的指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏