股票指标
专业的通达信指标网站

通达信看庄定势主图指标公式

公式类型:其它类型
画图方法:主图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

使用说明:
白色芯柱-意思是主力轻度洗盘,黄色芯柱-意思是主力吸筹进货积极主动,蓝色芯柱-意思是主力低位深度洗盘或高位出货坚决,粉色芯柱-意思是主力在做高抛低吸或低吸高抛,棕色芯柱-意思是出现了近期相对地量,红色芯柱-意思是主力吸筹进货强并且成交量出现黄金柱,黄金柱的出现通常就是近期的底部,并且最低价位出现黄色划线和收盘价出现淡红色划线,以后的操作就以这两根划线来区分强弱.

MA10:MA(C,10),LINETHICK0;
MA60:MA(C,60),LINETHICK0;
VAR6:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL);
VAR7:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL);
VAR8:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL);
VAR9:=IF(((VOL/CAPITAL)>0.001),1,EXP(ABS(LOG(((VOL/CAPITAL)*100)))));
加仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN;
减仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN;
洗盘:=VAR8>VAR6 AND VAR8>VAR7;
高抛:=VAR7>VAR6 AND VAR7>VAR8;
地量:=VAR9>2 AND VOL<MA(VOL,5)/2;
主动加仓:STICKLINE(加仓,H,L,0,0),COLORYELLOW;
STICKLINE(加仓,O,C,1.8,0),COLORYELLOW;
轻度洗盘:STICKLINE(洗盘,H,L,0,0),COLORWHITE;
STICKLINE(洗盘,O,C,1.8,0),COLORWHITE;
深度洗盘:STICKLINE(减仓,H,L,0,0),COLORBLUE;
STICKLINE(减仓,O,C,1.8,0),COLORBLUE;
主动高抛:STICKLINE(高抛,H,L,0,0),COLORMAGENTA;
STICKLINE(高抛,O,C,1.8,0),COLORMAGENTA;
相对地量:STICKLINE(地量,H,L,0,0),COLORBROWN;
STICKLINE(相对地量,O,C,1.8,0),COLORBROWN;
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),COLORYELLOW;
STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0),COLORLIRED;{COLORLIRED--大智慧可能要去掉这个颜色函数}
STICKLINE(LJL,OPEN,CLOSE,1,0),COLORRED;
MA(C,10),COLORWHITE;
MA(C,60),COLORGREEN;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信看庄定势主图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏