股票指标
专业的通达信指标网站

融合了KDJ快慢线、的低买高卖区间震荡指标

融合了KDJ快慢线、的低买高卖区间震荡指标,波动明显,买卖信号比较明确,参考价值高,出信号了可以多加留意。

{主力吸筹}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JJ:=9*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2,COLORRED;
慢线:SMA(快线,3,1),COLORCYAN;
空:SMA(慢线,3,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,1,0),COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(BB,0,-20,3,0),COLORYELLOW;
低买:IF(BB,-20,-40),COLORYELLOW;
DRAWICON(BB>0,-35,7);
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
STICKLINE(AA,100,120,3,0),COLOR00FF00;
高卖:IF(AA,120,140),COLOR00FF00;
DRAWICON(AA>0,150,8);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 融合了KDJ快慢线、的低买高卖区间震荡指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏