股票指标
专业的通达信指标网站

通达信换手率分类持仓指标公式

用换手率做的类似于MACD形式的指标,还是成交量的分类和变形,在不同的位置画上不同的分类,这个指标的思想还是值得参考的。

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量),NODRAW;
大户能量:(大户-均量),NODRAW;
中户能量:(中户-均量),NODRAW;
散户能量:(散户-均量),NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),6,6+主力能量,1,1),COLORYELLOW;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),6,6+主力能量,1,1),COLORYELLOW;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),6,6+主力能量,1,1),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),6,6+主力能量,1,1),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'机构'),COLORWHITE;
操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),4,4+大户能量,1,1),COLORYELLOW;
减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),4,4+大户能量,1,1),COLORYELLOW;
反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),4,4+大户能量,1,1),COLORGREEN;
寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),4,4+大户能量,1,1),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,2.7,3.3),'大户'),COLORWHITE;
操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),2,2+中户能量,1,1),COLORYELLOW;
减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),2,2+中户能量,1,1),COLORYELLOW;
反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),2,2+中户能量,1,1),COLORGREEN;
寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),2,2+中户能量,1,1),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,1.2,1.8),'中户'),COLORWHITE;
操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,1),COLORYELLOW;
减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1,1),COLORYELLOW;
反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,1),COLORGREEN;
寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1,1),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),'散户'),COLORWHITE;
散:0;
中:2;
大:4;
主:6;
趋势线:(主力+大户+中户+散户)/4,COLORRED;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信换手率分类持仓指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏