股票指标
专业的通达信指标网站

通达信蛟龙出水指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

蛟龙: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
龙宫: IF(CROSS(蛟龙,MA(蛟龙,10)) AND 蛟龙<=10,35,0),LINETHICK3 , COLORMAGENTA;
蛟龙出宫: IF(CROSS(蛟龙,MA(蛟龙,10)) AND 蛟龙<35,70,0),LINETHICK3 , COLORRED;
斩龙剑: IF(CROSS(MA(蛟龙,9),蛟龙) AND 蛟龙>70,110,72),LINESTICK , COLORCYAN;
VAR1:=DRAWICON(CROSS(蛟龙,62),68,1);
VAR2:=DRAWICON(CROSS(蛟龙,72),70,1);
VAR3:=DRAWICON(CROSS(蛟龙,66),72,1);
VAR4:=DRAWICON(CROSS(蛟龙,68),66,1);
VAR5:=DRAWICON(CROSS(76,蛟龙),70,2);
VAR6:=DRAWICON(CROSS(68,蛟龙),84,2);
VAR7:=DRAWICON(CROSS(66,蛟龙),80,2);
VAR8:=DRAWICON(CROSS(64,蛟龙),70,2);
买入警戒: IF(蛟龙<=10,30,0),STICK ,COLORFFA2AE,LINETHICK5;
买入信号: IF(CROSS(蛟龙,10),45,0),STICK ,COLORRED ,LINETHICK4;
DRAWTEXT(买入信号,40,'关注!!!') , COLORYELLOW;
卖出警戒: STICKLINE(蛟龙>=90,70,40,4,0) , COLORGREEN;
卖出信号: IF(CROSS(84,蛟龙),100,0),STICK ,COLOR77AAFF,LINETHICK5;
DRAWTEXT(卖出信号,98,'逃!') ,COLOR77AAFF ;
海面: 72 ,COLORCYAN ;
天空: 105;
海底: 10;
蛟龙二: MA(蛟龙,9),LINETHICK2 ,COLORFF0000;
IF(CROSS(蛟龙,MA(蛟龙,6)) AND 蛟龙二<45,蛟龙二,0),COLORCCB3E2 ,LINETHICK3 ;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信蛟龙出水指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏