股票指标
专业的通达信指标网站

通达信中短长MACD指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

F长:EMA(CLOSE,21)-EMA(CLOSE,55),COLORBLUE,LINETHICK2;
A长:EMA(F长,15),COLORRED,COLORBLUE,LINETHICK1;
MACD长:(F长-A长)*2,LINESTICK,COLOR443434;
F中:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLICYAN,LINETHICK2;
A中:EMA(F中,9),COLORLICYAN,LINETHICK1;
MACD中:(F中-A中)*2,LINESTICK,COLORAA7755;
F短:EMA(CLOSE,6)-EMA(CLOSE,15),LINETHICK2,COLORGREEN;
A短:EMA(F短,5),LINETHICK1,COLORGREEN;
MACD短:(F短-A短)*2,LINESTICK,COLOR44AABB;
选股2:IF(CROSS(F短,A中),1,0);
DRAWICON((CROSS(F短,A中) ),0.5,1);
DRAWICON((CROSS(F短,A中) ),0,23);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信中短长MACD指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏