股票指标
专业的通达信指标网站

通达信扬航精品主图指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

VAR1:=(4*CLOSE+LOW+HIGH)/6;
VAR2:=EMA(SLOPE(CLOSE,25)*20+CLOSE,73);
VAR3:=(2*CLOSE+LOW+HIGH)/5;
均价:EMA(VAR1,1),LINETHICK1;
买卖:EMA(VAR1,6),COLORBLUE,LINETHICK1;
动能:EMA(VAR1,14),COLORYELLOW,LINETHICK1;
多空:2*(买卖+动能)/4,COLORRED,LINETHICK1;
强弱:MA(CLOSE,38),COLORGREEN,LINETHICK1;
阻力:MA(CLOSE,73),COLORMAGENTA,LINETHICK1;
重压:MA(CLOSE,267),COLORCYAN,LINETHICK1;
DRAWICON(CROSS(动能,(均价*1.003)),(HIGH*1.01),8),LINETHICK2,COLORCYAN;
DRAWICON(CROSS(强弱,H),(HIGH*1.02),6),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(L,强弱),(LOW*0.98),5),LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(均价,(多空*1.002)),(LOW*0.98),7),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(买卖,(动能*1.0045)),(LOW*0.98),'←加仓'),LINETHICK2,COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWICON(CROSS(80,RSI) ,( HIGH*1.01),2) ,COLORBLUE;
DRAWICON(CROSS(RSI,22),(LOW*0.98),1),LINETHICK2,COLORMAGENTA; DRAWICON(CROSS(RSI,82.5),(HIGH*1.01),9),COLORBROWN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信扬航精品主图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏