股票指标
专业的通达信指标网站

通达信k线斜率选股指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

这个指标的信号有点多,还需要继续优化才行。

X1:=EMA(C,4);
X2:=REF(X1,1);
X3:=EMA(C,10);
X4:=REF(X3,1);
X5:=EMA(C,30);
X6:=REF(X5,1);
四日线斜率:=((X1-X2)/X2*100)*10;
十日线斜率:=((X3-X4)/X4*100)*10;
三十线斜率:=((X5-X6)/X6*100)*10;
涨幅:=(C/REF(C,1)-1)*100;
量比:=V/REF(MA(V,5),1);
XG: REF(四日线斜率,1)<0 AND REF(十日线斜率,1)<0 AND REF(四日线斜率,1)< REF(十日线斜率,1) AND REF(十日线斜率,1)< REF(三十线斜率,1) AND CROSS(四日线斜率,十日线斜率) ;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信k线斜率选股指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏