股票指标
专业的通达信指标网站

通达信MACD强弱分柝走势指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA), COLORSTICK;
DRAWBAND(DIFF,RGB(255,50,0),DEA,RGB(0,255,50));
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,1,0),COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,1,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,1,0),COLORMAGENTA;
强弱分界:0,COLORBLUE,LINETHICK2;
DRAWTEXT(ISLASTBAR AND DIFF>REF(DIFF,1),DIFF,' ↑向上趋势'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR AND DIFF<REF(DIFF,1),DIFF,' ↓向下趋势'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR AND MACD>REF(MACD,1),MACD,' ↑上涨柱'),COLOR0000FF;
DRAWTEXT(ISLASTBAR AND MACD<REF(MACD,1),MACD,' ↓下跌柱'),COLOR00FF00;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信MACD强弱分柝走势指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏