股票指标
专业的通达信指标网站

通达信双趋势买卖指标公式

使用说明:
1.《双趋势买卖》指标有利于使用人及时抓住买入、加仓、减仓及清仓的机会点,作出正确的操盘决策,取得较理想的收获。
2.指标中的下部彩带分别显示的是根据双趋势线金、死叉做出的持仓(红色)与清仓(灰色)的波段信号。
3.上部的彩条分别用4种颜色表示4种操盘信号(红色;底部买入,粉色:加仓信号,绿色:减仓信号,蓝色:清仓信号)。
4.底部的3色柱表示底部买入信号,顶部的3色柱表示清仓信号。
5.底部和顶部的小竖彩条分别表示超卖和超买的警示信号。

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

20,POINTDOT,LINETHICK2;
80,POINTDOT,LINETHICK2;
AA: (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,COLORRED,LINETHICK2;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
BB:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00,LINETHICK1;
STICKLINE(AA>=80,92,97,1,1),COLOR00FFFF;
STICKLINE(AA<20,2,7,1,1),COLOR00FFFF;
STICKLINE(CROSS(AA,20),10,0,3,0),COLORRED;
STICKLINE(CROSS(AA,20),10,20,2,0),COLOR00FFFF;
STICKLINE(CROSS(AA,20),20,28,0.5,0),COLORFF00FF;
DRAWICON(CROSS(AA,20),28,13);
STICKLINE(AA>=BB,0,-5,4,0),COLORRED;
STICKLINE(AA<BB ,0,-5,4,0),COLORCCCCCC;
DRAWICON(AA<REF(AA,1) AND CROSS(80,AA),80+4,2);
DRAWICON(CROSS(AA,BB),BB-4,1);
STICKLINE(C>0,105,100,4,0),COLORCCCC33;
清仓:CROSS(BB,AA),COLORFF0000;
STICKLINE(清仓 ,100,93,3,0),COLORFF0000;
STICKLINE(清仓 ,93,83,1.5,0),COLOR00FF00;
STICKLINE(清仓 ,83,75,0.5,0),COLORFF9933;
DRAWICON(清仓,75,14);
STICKLINE(CROSS(AA,20) ,100,105,4,0),COLORRED;
STICKLINE(CROSS(AA,BB),105,100,4,0),COLORFF00FF;
STICKLINE(AA<REF(AA,1) AND CROSS( 80,AA),100,105,4,0),COLOR00FF00;
STICKLINE(清仓 ,105,100,4,0),COLORFF0000;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信双趋势买卖指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏