股票指标
专业的通达信指标网站

通达信铁龙趋势指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON := (DIFF-DEA)*10,COLOR00DD00,LINETHICK1;
LONMA : MA(LON,10),COLORFFFFFF,LINETHICK2;
LONT : LON,COLORSTICK;
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY:=VAR2*(1+VAR1);
SHT:= MY;
SHTMA:= MA(SHT,5);
LONT1:=MA(LONT,3);
STICKLINE(SHTMA>MY,LONT,LONT1,2,0),COLOR55FF22;
STICKLINE(SHTMA<MY,LONT,LONT1,2,0),COLOR9900FF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信铁龙趋势指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏