股票指标
专业的通达信指标网站

通达信组合三趋势指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

20,POINTDOT;
80,POINTDOT;
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,0,-6,4,0),COLORFF00FF;
STICKLINE (MAVOL1<MAVOL2,0,-6,4,0),COLOR00FFFF;
成交量叉:MAVOL1>MAVOL2,POINTDOT;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE (DIF>=DEA,-8,-14,4,0),COLORFF00FF;
STICKLINE (DIF<DEA,-8,-14,4,0),COLOR00FFFF;
MACD叉:DIF>DEA,POINTDOT;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE (K>=D,-16,-22,4,0),COLORFF00FF;
STICKLINE (K<D,-16,-22,4,0),COLOR00FFFF;
KDJ叉:K>D POINTDOT;
AA:-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100,COLORRED;
BB:EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100,COLOR00FFFF;
CC:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100;
STICKLINE(CC>=REF(CC,1),CC+3,CC-3,1,1),COLORFF00FF;
STICKLINE(CC<REF(CC,1),CC+3,CC-3,1,1),COLOR00FFFF;
STICKLINE(AA>=BB,100,106,4,0),COLORRED;
STICKLINE(AA<BB,100,106,4,0),COLOR00FF00;
短中线叉:AA>BB,POINTDOT;
STICKLINE(CC>=REF(CC,1),108,114,4,0),COLORRED;
STICKLINE(CC<REF(CC,1),108,114,4,0),COLOR00FF00;
长线强弱:CC>=REF(CC,1),POINTDOT;
DRAWTEXT(CURRBARSCOUNT=4,-3,'VOL'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,-11,'MACD'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,-19,'KDJ'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,103,'短中线'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,111,'长期线'),COLORFF0000;
STICKLINE(AA>80 ,93,98,1,1),COLORFFFF00 ;
STICKLINE(AA<20 ,2,7,1,1),COLORFF0099;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信组合三趋势指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏