股票指标
专业的通达信指标网站

通达信底背指标公式

这是根据MACD写的底背离指标,可以看作是选股信号,可以用电脑选股。

由于包含了BARSLAST这个函数,因此在通达信软件上会显示带有未来函数,在实际应用中,我没发现未来函数的特征,即,没有发现信号漂移,以及后补信号。

BARSLAST 的含义是:上一次条件成立位置,上一次条件成立到当百前的周期数。

用法:BARSLAST(X)上一次X不为0到现在的天数。

例如:BARSLAST(CLOSE/REF(CLOSE,1)>=1.1),表示上一个涨停度板到当前的周期数。

大家在实际应用中,也应该自己做一下测试,看看信号是否会漂移。

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
MACD底背离:IF(底背离,57,0),LINETHICK2,COLORFF00FF;
DRAWTEXT(底背离,54,'←底背离'),COLORWHITE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信底背指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏