股票指标
专业的通达信指标网站

通达信神龙MACD指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58),COLORWHITE;
DEA1:=EMA(DIFF1,88),COLORYELLOW;
MACD1:2*(DIFF1-DEA1)*100 ;
MAMACD1:MA(MACD1,5),,COLORWHITE;
DWX:LLV(MACD1,20);
GWX:HHV(MAMACD1,20),COLORRED;
DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26),COLORWHITE;
DEA:=EMA(DIFF,50),COLORYELLOW;
MACD:2*(DIFF-DEA)*100 ;
MAMACD:MA(MACD,5),,COLORWHITE;
STICKLINE(MACD1<MAMACD1,0,MACD1,2,0),COLORGREEN;
STICKLINE(MACD>MAMACD,MACD1*0.6,0,2,0),COLORYELLOW;
STICKLINE(MACD<0,MAMACD,MACD1,2,0),COLORGREEN;
STICKLINE(MACD1>MAMACD1 AND MACD>MAMACD ,0,MACD1,2,0),COLORRED;
XG:MACD1>MAMACD1 AND MACD>MAMACD AND (REF(MACD,1)<REF(MAMACD,1) OR REF(MACD1,1)<REF(MAMACD1,1)) AND MAMACD1<0;
STICKLINE(FILTER(XG,5),0,50,2,0),COLORFFFFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信神龙MACD指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏