股票指标
专业的通达信指标网站

通达信熊市布林指标公式

个人点评,这个指标我看红色线有点意思,可以借鉴。

使用说明:
上轨、下轨同时向上时属于牛市,能做中长线;同时向下时属于熊市,但只要上轨不下穿下轨就属于弱熊,可以做波段;而一旦上轨下穿下轨就属于真熊,应该空仓休息了;当上轨以35-40度以上的角度上穿下轨时,且下轨有走平或向上调头的迹象时,就是真牛的到来;若低于这个角度,且下轨的趋势还往下时,上穿就不成立。弱熊时当先知2下穿下轨时就要关注,激进投资者可逐步建仓;稳重投资者可等到先知1和先知2同时上穿趋势时再买入。

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
趋势:(EMA(VAR1,3)+EMA(VAR1,6)+EMA(VAR1,12)+EMA(VAR1,24))/4;
先知1:EMA(VAR1,1)*1.028,COLORYELLOW;
先知2:MA(OPEN,1)*1.028;
VAR2:=(C+H+O+L)/4;
上轨:EMA(VAR2,20)*(1+32/1000),COLORGREEN,LINETHICK2;
下轨:EMA(VAR2,80)*(1-100/1000),COLORRED,LINETHICK2;

选股公式:

先知2:=MA(OPEN,1)*1.028;
VAR2:=(C+H+O+L)/4;
上轨:=EMA(VAR2,20)*(1+32/1000),COLORGREEN,LINETHICK2;
下轨:=EMA(VAR2,80)*(1-100/1000),COLORRED,LINETHICK2;
选股:先知2<下轨 AND 上轨>下轨;

这个选股公式,成功率并不是很高,要做好长期的准备。

赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信熊市布林指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏