股票指标
专业的通达信指标网站

通达信比翼双飞多周期KDJ指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

这个指标还是要留意一下的,因为虽然没有带未来函数,但是用到了周期函数week,周期函数虽然不是为未来函数,但当周线week、月线month用到日线级别时,由于周期没到,因此信号存在不稳定性,如果股价波动较大,信号会消失和出现,反复交替。

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:=3*K-2*D;
DRAWBAND(K,RGB(240,0,0),D,RGB(240,0,240));
日KD金叉: K>=D POINTDOT;
日K拐点:K>=REF(K,1) POINTDOT;
STICKLINE(K>=REF(K,1) ,112,125,2,1),COLORFF00FF;
STICKLINE(K>=D ,5,-8,2,1),COLORRED;
周K:MA("KDJ.K#WEEK"(9,3,3) ,5),COLOR00FFFF,LINETHICK2;
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:=MA("KDJ.J#WEEK"(9,3,3) ,5);
周KD金叉:周K>= 周D POINTDOT;
周K拐点:周K>=REF(周K,1) POINTDOT;
IF(周K>=REF(周K,1) ,140,128),COLOR00FFFF;
DRAWICON(周K>=REF(周K,1),134,1);
DRAWICON(周K<REF(周K,1),136,2);
STICKLINE(C>0 ,-18,-10,4,0),COLOR6CAAFD;
STICKLINE(周K>=周D,-18,-10,4,0),COLORRED;
DRAWTEXT(CURRBARSCOUNT=115,124,'日K拐点'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=115,138,'周K拐点'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=115,4,'日KD叉'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=115,-10,'周KD叉'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=5,周K,'周K线'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=5,K,'日K线'),COLORFFFFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信比翼双飞多周期KDJ指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏