股票指标
专业的通达信指标网站

通达信主力建仓及个股运动方向指标公式

当火焰山的柱子在40以上才是关注点,如果达到了80以上,并且没有明显下跌,没有明显的跌停板时候,成功率会更高一些。

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR11:=SMA(RSV1,5,1) ;
VAR12:=3*VAR11- 2*SMA(VAR11,3,1);
VAR2C:MA(VAR12,5),COLORMAGENTA;
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
火焰山: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
火焰: STICKLINE(火焰山>0,0,火焰山,2,1);
今量: 火焰山;
STICKLINE(火焰山>0,0,今量*1.2,2,0) COLOR0000FF;
STICKLINE(火焰山>0,0,今量*0.8,2,0) COLOR0066FF;
STICKLINE(火焰山>0,0,今量*0.6,2,0) COLOR0099FF;
STICKLINE(火焰山>0,0,今量*0.4,2,0) COLOR00CCFF;
STICKLINE(火焰山>0,0,今量*0.2,2,0) COLOR00FFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信主力建仓及个股运动方向指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏