股票指标
专业的通达信指标网站

尝试寻找低吸买点的副图指标

说点个人使用心得,再QS波段线小于10的时候,并且被柱子信号从下往上上穿,这时候作为买点信号是比较合适的,更多的使用方法大家摸索,也可以在10的位置画一条直线,然后看着会更明显一点,喜欢折腾指标的就自己修改试试看。

ZDF:=(C-REF(C,1))/REF(C,1)*100;
年涨停数:SUM(ZDF>9.8,YEAR),POINTDOT,COLORYELLOW;
月涨停数:SUM(ZDF>9.8,MONTH),POINTDOT,COLORYELLOW;
周涨停数:SUM(ZDF>9.8,WEEKDAY),POINTDOT,COLORYELLOW;
年跌停数:SUM(ZDF<-9.8,YEAR),POINTDOT,COLORGREEN;
月跌停数:SUM(ZDF<-9.8,MONTH),POINTDOT,COLORGREEN;
周跌停数:SUM(ZDF<-9.8,WEEKDAY),POINTDOT,COLORGREEN;
年涨: (CLOSE-REF(C,YEAR))/REF(C,YEAR)*100,POINTDOT,COLORWHITE;
月涨: (CLOSE-REF(C,MONTH))/REF(C,MONTH)*100,POINTDOT,COLORWHITE;
周涨: (CLOSE-REF(C,WEEKDAY))/REF(C,WEEKDAY)*100,POINTDOT,COLORWHITE;
DRAWBAND(110,RGB(255,180,0),-10,RGB(0,150,255));
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
STICKLINE(CROSS(RSI20,11)*1,-10,40,2,0),COLORRED;
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:IF(FILTER(YXF=1,5),40,-5),STICK,COLORLICYAN,LINETHICK3;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV
(L,55))*100,5,1);
FY:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
QS: (MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2)),LINETHICK2,COLORRED;

再加一个选股公式吧,仅供参考,源码在下方:

{加仓选股}
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
TGLJ:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
XG:IF(FILTER(TGLJ=1,5),40,-5);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 尝试寻找低吸买点的副图指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏