股票指标
专业的通达信指标网站

通达信低买高卖+选股指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

UP:=(C>O OR C>REF(C,1)) AND V>REF(V,1);
AA:=COUNT(UP,5)=5;
BB:=LLV(L,5)=LLV(L,132);
CC:=C>MA(C,5);
LLT:=AA AND BB AND CC;
{头部}
V1:=LLV(LOW,5);
V2:=HHV(H,22);
保守卖点↘:3.00,LINETHICK2,COLORYELLOW;
激进卖点↘:3.50,LINETHICK2,COLORBLUE;
价位线:EMA((C-V1)/(V2-V1)*4,4),LINETHICK1;
M5:=MA(价位线,5);
金山:LLT,LINETHICK1,COLORGREEN;
买点线↗:0.50,LINETHICK2,COLORRED;
VAR2:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
VAR3:=(-100)*(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))+100;
VAR4:=(-100)*(HHV(HIGH,22)-CLOSE)/(HHV(HIGH,22)-LLV(LOW,22))+100;
VAR5:=(-100)*(HHV(HIGH,66)-CLOSE)/(HHV(HIGH,66)-LLV(LOW,66))+100;
VAR6:=((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100+10)*5;
VAR7:=((CLOSE-MA(CLOSE,22))/MA(CLOSE,22)*100+10)*5;
VAR8:=((CLOSE-MA(CLOSE,66))/MA(CLOSE,66)*100+10)*5;
VAR9:=(VAR3+VAR4+VAR5+VAR6+VAR7+VAR8)/6;
VARA:=EMA(VAR9,5);
VARB:=ABS(VAR6-VAR8);
VARC:=(VAR9+VARB)/2;
VARD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VARE:=VARD+VARC;
VARF:=IF(VAR2>0 AND VARE<0,200,0);
VAR10:=IF(VARC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
VAR11:=IF(VARE<0 AND VAR10=-50,100,0);
VAR12:=MA(CLOSE,5);
VAR13:=REF(CLOSE,3)*0.865;
VAR14:=REF(CLOSE,10)*0.772;
VAR15:=MIN(VAR13,VAR14);
VAR16:=100*VOL/CAPITAL;
VAR17:=MA(CLOSE,10);
VAR18:=IF((CLOSE-VAR15)/CLOSE<0.03 AND SUM(VAR16,5)/5<1.8,1,0);
VAR19:=IF(VAR18>0 AND (VAR10<0 OR VAR2>0),100,0);
VAR1A:=VAR19;
VAR1B:=IF(VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902 OR (VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR18>0) AND (VAR10<0 OR VAR2>0) AND VAR19<10,50,0);
VAR1C:=(VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR18>0) AND (VAR10<0 OR VAR2>0);
VAR1D:=VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
大底区域 :( VAR1C OR VAR1D )*3,LINETHICK2,COLORRED;
X1:CROSS(价位线,买点线↗);
DRAWTEXT(X1,价位线,'底部买入↗'),COLORRED;
X2:=CROSS(激进卖点↘,价位线);
DRAWTEXT(X2,激进卖点↘,'↘减仓'),COLORYELLOW;
X3:=CROSS(保守卖点↘,价位线);
DRAWTEXT(X3,保守卖点↘,'↘清仓'),COLORGREEN;

选股公式:

V1:=LLV(LOW,5);
V2:=HHV(H,22);
价位线:=EMA((C-V1)/(V2-V1)*4,4),LINETHICK1;
M5:=MA(价位线,5);
买点线↗:=0.50,LINETHICK2,COLORRED;
底部买入:CROSS(价位线,买点线↗);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信低买高卖+选股指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏